Menu

WebAware

WebAware Shop

WordPress plugins for website builders

Order Form for WooCommerce v2.1.0

Order Form for WooCommerce v2.1.0 has just been released. It fixes variable products failing; fixes fatal error on wp-json requests; supports automatic plugin updates; tested to WooCommerce 4.7; requires minimum WooCommerce 4.5.

WooCommerce minimum and supported versions

The plugin now requires WooCommerce 4.5 at a minimum, and has been tested up to WooCommerce 4.7. If you are running a version of WooCommerce older than 4.5, you should update your website to at least 4.5 before updating the Order Form plugin.

Bug fixes

There were a couple of important bugs fixed in this release:

  • variable products were failing with an error “{attribute} is a required field”
  • wp-json requests to pages with order forms were failing with fatal errors

Automatic updates

The plugin can now participate in automatic plugin updates, if you enable them. This means that any future updates could be automatically installed by WordPress without the need for an administrator to run the update.

You can update to the latest version from your WordPress plugin admin page. Here’s the full changelog for Order Form for WooCommerce.