News

Disable Emails 1.5.0 and 1.6.0

Disable Emails v1.6.0 has just been released. This release requires minimum PHP 5.6 (recommend 7.3 or greater); supports running as a must-use plugin; adds a WordPress admin indicator when active; fixes a couple of bugs.