Menu

WebAware

WebAware Shop 

WordPress plugins for website builders

Lurking Minicart for WooCommerce v1.3.5

Lurking Minicart for WooCommerce v1.3.5 has just been released. It fixes a styling problem with the colour pickers in settings on WordPress 5.3; has been tested up to WooCommerce 3.8; and now requires a minimum PHP version of 5.6.

WordPress 5.3

WordPress 5.3 is just around the corner, and it’s made some changes to styling in the admin to improve accessibility. This release fixes a minor problem with the colour pickers in the minicart settings in WordPress 5.3.

WooCommerce 3.8

WooCommerce 3.8 is also landing fairly soon, so I’ve been testing all of our WooCommerce integrations. All good!

You can update to the latest version from your WordPress plugin admin page. Here’s the full Lurking Minicart for WooCommerce changelog.