SSL Insecure Content Fixer v2.2.0

SSL Insecure Content Fixer v2.2.0 has just been released. This release stops WooCommerce cached widgets from http showing on https, and fixes Gravity Forms confirmation content.

WooCommerce is caching the output of its widgets, to improve performance. Unfortunately, if your pages with WooCommerce widgets can be loaded on both http and https, you run the risk of getting insecure content warnings on the https pages. This release makes sure that doesn’t happen, by asking WooCommerce to cache the widgets on https separately from the widgets on http.

For some reason, embedded Gravity Forms confirmations (i.e. not separate confirmation pages) can generate insecure content warnings. This release cleans up embedded Gravity Forms confirmations. Happy confirmations!

You can update to version 2.2.0 from your WordPress plugin admin page. Here’s the full changelog for SSL Insecure Content Fixer.

Posted on