Menu

WebAware

WebAware Shop

WordPress plugins for website builders

Gravity Forms Address Enhanced v1.8.0

Gravity Forms Address Enhanced v1.8.0 has been released. This release requires PHP 7.2 or greater; adds provinces of Algeria (DZ) and regions of Namibia (NA); and is WooCommerce 4.4 compatible.

Minimum PHP version is 7.2

I’ve bumped the minimum supported version of PHP to version 7.2 (while recommending 7.4 or greater). If you’re running a website in 2020, you shouldn’t be running PHP older than 7.3, and I recommend upgrading to 7.4 if your website has no errors running with that version.

WooCommerce 4.4

WooCommerce 4.4 adds support for the provinces of Algeria (DZ) and regions of Namibia (NA) in the checkout, so I’ve added them to this plugin to ensure compatibility.

You can update to the latest version from your WordPress plugin admin page. Here’s the full changelog for Gravity Forms Address Enhanced.