eWAY Payment Gateway v4.1.0

eWAY Payment Gateway v4.1.0 has just been released. This release makes the plugin WooCommerce 3.2 compatible; raises the minimum supported WooCommerce version to v2.3; and fixes handling of Japanese Yen (JPY).

WooCommerce v3.2 is coming, with a few changes that we needed to accommodate. Mostly for us, we needed to make some cosmetic fixes to the settings page. Most importantly, however, is the new WooCommerce version check for dependent plugins. This new feature of WooCommerce will help you know when it’s safe to update to new versions of WooCommerce, which is when all of your dependent plugins support it and not before. We’ve added the necessary headers to this plugin.

As part of tidying up the settings page to make it WooCommerce 3.2 compatible, we’ve raised the minimum supported version to v2.3. I can’t imagine that there are any shops out there running a WooCommerce version that old and updating this plugin. If you are, please upgrade to something more recent.

You can update to the latest version from your WordPress plugin admin page. Here’s the full changelog for eWAY Payment Gateway.

Posted on