News

Disable Emails 1.5.0 and 1.6.0

Disable Emails v1.6.0 has just been released. This release requires minimum PHP 5.6 (recommend 7.3 or greater); supports running as a must-use plugin; adds a WordPress admin indicator when active; fixes a couple of bugs.

Gravity Forms eWAY Pro 1.8.0

Gravity Forms eWAY Pro v1.8.0 has just been released. This release fixes a problem with Gravity Forms 2.4.14 and Zapier 3.2 which broke delayed actions. NB: please use v1.8.1, v1.8.0 has a serious bug fixed in v1.8.1! If you have already updated to v1.8.0, please update to v1.8.1 immediately.