News

eWAY Payment Gateway v4.3.0

eWAY Payment Gateway v4.3.0 has just been released. This release requires minimum PHP 5.4 (recommend 7.1 or greater); adds support for Event Espresso 4; and allows disabling the transaction ID in WooCommerce emails. (more…)

Gravity Forms eWAY Pro v1.5.0

Gravity Forms eWAY Pro v1.5.0 has just been released. (Customer) Invoice Reference and (Transaction) Invoice Number have been switched; Zapier support has been updated; and some eWAY API improvements. (more…)

Minimum Age for WooCommerce released

I have another new free plugin, Minimum Age for WooCommerce. Use it to enforce a minimum age for customers on your shop. (more…)

Flexible Map v1.16.0

Flexible Map v1.16.0 has just been released. This release adds a setting that prevents the plugin from loading the Google Maps API; and deprecates attributes scrollwheel, draggable, and dblclickzoom in favour of gesturehandling. (more…)

Gravity Forms Address Enhanced released

Gravity Forms Address Enhanced has just been released. Get more out of your Gravity Forms address fields. (more…)

Flexible Map v1.15.0

Flexible Map v1.15.0 has just been released. In this release, KML maps can now set the map centre; server-side address lookups are remembered for up to one month; and there are two new attributes: hidefullscreen and markeranimation. (more…)

SSL Insecure Content Fixer v2.7.0

SSL Insecure Content Fixer v2.7.0 has just been released. This release fixes responsive images loaded from data attributes; fixes call to undefined function `hash_equals()`; and doesn’t run the fixer on a WooCommerce download request. (more…)

Gravity Forms eWAY Pro v1.4.2

Gravity Forms eWAY Pro v1.4.2 has just been released. This release prevents V6058 Invalid Customer Title errors; fixes error “GetFieldsByType is not defined” in some admin pages; and fixes the licence activate / deactivate buttons. (more…)

Flexible Map v1.14.0

Flexible Map v1.14.0 has just been released. This release updates the Google Maps API version to 3.2, and adds a second API key setting for server side requests. (more…)

SSL Insecure Content Fixer v2.6.0

SSL Insecure Content Fixer v2.6.0 has just been released. This release no longer sets a cookie on test or settings pages; fixes Gravatars with insecure content; and adds support for sites that can’t update PCRE beyond 7.2. (more…)